Uploaded image for project: 'Puppet'
  1. Puppet
  2. PUP-5344

Could not evaluate: invalid byte sequence in US-ASCII

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Normal
    • Resolution: Cannot Reproduce
    • Affects Version/s: PUP 3.8.3
    • Fix Version/s: PUP 3.8.2
    • Component/s: None
    • Labels:
    • Template:

      Description

      Could not evaluate: invalid byte sequence in US-ASCII

      puppetserver-1.1.1

      Agent:
      Ubuntu Trusty agent 3.8.3 has issue, downgrade to 3.8.2 and issue goes away.

        Attachments

          Activity

            jsd-sla-details-panel

              People

              • Assignee:
                Unassigned
                Reporter:
                cdenneen Chris Denneen
              • Votes:
                0 Vote for this issue
                Watchers:
                4 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:

                  Zendesk Support