Uploaded image for project: 'Puppet'
  1. Puppet
  2. PUP-5580

Solaris pkg provider doesn't know about .p5p packages

    Details

    • Template:
    • Team:
      Platform OS
    • Story Points:
      3

      Description

      Solaris 11 uses .p5p packages (repos? The terminology is unclear), and our puppet-agent packages for Solaris 11 are enclosed in a .p5p. The integration team has run into a Solaris upgrade issue where they can't install the newer puppet-agent package in Solaris 11 with puppet due to the fact that the Solaris 11 pkg provider doesn't know about .p5p packages, which require different handling than the older pkg model.

      /cc Britt Gresham

        Attachments

          Activity

            jsd-sla-details-panel

              People

              • Assignee:
                Unassigned
                Reporter:
                whopper William Hopper
              • Votes:
                1 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:

                  Zendesk Support