Uploaded image for project: 'Puppet'
  1. Puppet
  2. PUP-5718

Modify install.rb to install a puppet.bat file on windows

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Normal
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: PUP 4.4.0
    • Component/s: Windows
    • Labels:
      None
    • Template:
    • Story Points:
      1
    • Sprint:
      RE 2016-02-03, RE 2016-02-10
    • Release Notes:
      Not Needed

      Description

      Our current way of installing puppet drops a ruby script into the bindir that doesn't work on windows. We need install.rb to install a puppet.bat file instead (which we also either need to write or copy over from puppet_for_the_win)

        Attachments

          Activity

            jsd-sla-details-panel

              People

              • Assignee:
                Unassigned
                Reporter:
                melissa Melissa Stone
              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:

                  Zendesk Support