Uploaded image for project: 'Puppet'
  1. Puppet
  2. PUP-5850

Revert the implementation of PUP-5659 before it is released in 4.4.0

    XMLWordPrintable

Details

    • Bug
    • Status: Closed
    • Critical
    • Resolution: Fixed
    • None
    • PUP 4.4.0
    • None
    • None
    • Not Needed
    • reverted before released

    Description

      In PUP-5659 we improved the validation of resource references in meta parameters. This had far reaching consequences that there is no time to fix late in the 4.4.0 release cycle.

      We will instead revert that change. PUP-5659 is now targeting Puppet 5.0.0.

      Attachments

        Activity

          People

            Unassigned Unassigned
            henrik.lindberg Henrik Lindberg
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved:

              Zendesk Support