Uploaded image for project: 'Puppet'
  1. Puppet
  2. PUP-5897

Support Ubuntu 16.04 in systemd provider

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Normal
    • Resolution: Fixed
    • Affects Version/s: PUP 4.3.2
    • Fix Version/s: PUP 4.4.0
    • Component/s: Types and Providers
    • Labels:
      None
    • Template:
    • Story Points:
      0
    • Sprint:
      Client 2016-02-24
    • Release Notes:
      Bug Fix
    • Release Notes Summary:
      This fix specifies systemd as the default service provider for Ubuntu 16.04. (But note that this release of puppet-agent does not yet include packages for 16.04.)

      Description

      Need to add case for Ubuntu 16.04. Github pull request exists. Making ticket to tie to it.

        Attachments

          Activity

            People

            Assignee:
            qa qa
            Reporter:
            nightfly Sage Imel
            Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:

                Zendesk Support