Details

    • Type: Epic
    • Status: Closed
    • Priority: Normal
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: PUP 5.0.0
    • Component/s: None
    • Labels:
      None
    • Epic Name:
      5.0.0 Removals
    • Template:
    • Team/s:
      Agent, Systems Engineering
    • Release Notes:
      Not Needed
    • Release Notes Summary:
      not needed at epic level

      Description

      Epic for things we should remove in Puppet 5.0.0 (i.e. that must be done on a major version change). A general 5.x Removals is may be needed for removals that did not make it into 5.0.0. (If a 5.x Removals epic is needed please link it as "supports 5.x TechDept").

        Attachments

          Issue Links

            Activity

              jsd-sla-details-panel

                People

                • Assignee:
                  Unassigned
                  Reporter:
                  whopper William Hopper
                • Votes:
                  0 Vote for this issue
                  Watchers:
                  5 Start watching this issue

                  Dates

                  • Created:
                    Updated:
                    Resolved: