Uploaded image for project: 'Puppet'
  1. Puppet
  2. PUP-5932

Error: Package: puppet-3.8.6-1.el7.noarch (puppetlabs-products) Requires: ruby(selinux)

    XMLWordPrintable

    Details

    • Type: Improvement
    • Status: Closed
    • Priority: Normal
    • Resolution: Won't Fix
    • Affects Version/s: PUP 3.8.5
    • Fix Version/s: None
    • Component/s: None
    • Labels:
      None
    • Template:
    • Sub-team:
    • Team:
      Release Engineering

      Description

      Error: Package: puppet-3.8.6-1.el7.noarch (puppetlabs-products)
      Requires: ruby(selinux)

      Please include the dependencies in the package.

      OS: RHEL7

        Attachments

          Activity

            People

            Assignee:
            Unassigned Unassigned
            Reporter:
            vsvijesh Vijesh
            Votes:
            0 Vote for this issue
            Watchers:
            3 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:

                Zendesk Support