Uploaded image for project: 'Puppet'
  1. Puppet
  2. PUP-5981

Make DNF package provider the default for Fedora 23

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Normal
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: PUP 4.4.0
    • Component/s: None
    • Labels:
      None
    • Template:
    • Story Points:
      1
    • Sprint:
      Client 2016-03-09
    • Release Notes:
      New Feature
    • Release Notes Summary:
      Puppet will default to the DNF package provider on Fedora 23, which is a new supported platform in puppet 4.4.0/puppet-agent 1.4.0.

      Description

      We've added support for Fedora 23 but have not updated the DNF provider to make it the default.

      /cc Michael Stahnke Kenn Hussey

      If this needs to be done for 4.4.0 we'll need to know ASAP to get it in.

        Attachments

          Activity

            People

            Assignee:
            Unassigned Unassigned
            Reporter:
            whopper William Hopper
            Votes:
            0 Vote for this issue
            Watchers:
            4 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:

                Zendesk Support