Uploaded image for project: 'Puppet'
  1. Puppet
  2. PUP-6545

Ruby 2.3 fails spec tests on Appveyor in Windows

    XMLWordPrintable

    Details

    • Type: Task
    • Status: Closed
    • Priority: Blocker
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: PUP 4.6.0
    • Component/s: None
    • Labels:
    • Template:
    • Acceptance Criteria:
      Hide

      No spec test failures on Appveyor for Ruby 2.3
      Still tests for Ruby 2.1 on Appveyor

      Show
      No spec test failures on Appveyor for Ruby 2.3 Still tests for Ruby 2.1 on Appveyor
    • Story Points:
      1
    • Sprint:
      Windows 2016-07-27, Windows 2016-08-10
    • Release Notes:
      Not Needed

      Description

      Started to use Ruby 2.3 in the Appveypr matrix and on local development and noticed it was failing some tests. This ticket is to resolve the spec test issues prior to cutting over to 2.3

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              erick Erick Banks
              Reporter:
              glenn.sarti Glenn Sarti
              Votes:
              0 Vote for this issue
              Watchers:
              3 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:

                  Zendesk Support