Uploaded image for project: 'Puppet'
  1. Puppet
  2. PUP-6999

Revise Environments Limitations page re: env isolation

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Normal
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: Docs
    • Labels:
      None
    • Template:
    • Team:
      Puppet Developer Experience
    • Story Points:
      2
    • Sprint:
      PDE 2017-01-11, PDE 2017-01-25
    • QA Risk Assessment:
      No Action

      Description

      See last two comments in PUP-731.

      This section: https://docs.puppet.com/puppet/latest/environments_limitations.html#plugins-running-on-the-puppet-master-are-weird should be revised to account for environment isolation as of Puppet 4.8 (or earlier? unclear to me)

        Attachments

          Issue Links

            Activity

              jsd-sla-details-panel

                People

                • Assignee:
                  jean Jean Bond
                  Reporter:
                  jean Jean Bond
                • Votes:
                  0 Vote for this issue
                  Watchers:
                  2 Start watching this issue

                  Dates

                  • Created:
                    Updated:
                    Resolved: