Uploaded image for project: 'Puppet'
  1. Puppet
  2. PUP-7083

Remove lingering references to old data_provider module.

    Details

    • Type: Improvement
    • Status: Closed
    • Priority: Normal
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: PUP 4.9.0
    • Component/s: None
    • Labels:
      None
    • Template:
    • Team:
      Puppet Developer Experience
    • Story Points:
      1
    • Sprint:
      PDE 2017-01-11
    • Release Notes:
      Not Needed
    • QA Risk Assessment:
      No Action

      Description

      A couple of old 'require' statements that references the old 'data_provider' module still linger in the code base. They are not used, completely redundant, and should be removed.

        Attachments

          Activity

            People

            • Assignee:
              Unassigned
              Reporter:
              thomas.hallgren Thomas Hallgren
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Zendesk Support