Uploaded image for project: 'Puppet'
  1. Puppet
  2. PUP-7528

Add Ruby 2.4 builds to puppet-win32-ruby to support ci:test:git workflows

    XMLWordPrintable

Details

    • Task
    • Status: Closed
    • Normal
    • Resolution: Fixed
    • None
    • PUP 5.0.0
    • None
    • None
    • Not Needed
    • Manual

    Description

      32-bit and 64-bit builds of Ruby 2.4.1 should be added to puppet-win32-ruby, and pre-suite setup steps should be updated at https://github.com/puppetlabs/puppet/blob/master/acceptance/setup/git/pre-suite/000_EnvSetup.rb#L109-L113

      Attachments

        Issue Links

          Activity

            People

              maggie Maggie Dreyer
              ethan Ethan Brown
              Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved:

                Zendesk Support