Uploaded image for project: 'Puppet'
  1. Puppet
  2. PUP-7781

yumrepo don't support payload_gpgcheck option

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Normal
    • Resolution: Fixed
    • Affects Version/s: PUP 5.0.0
    • Fix Version/s: PUP 5.4.0
    • Component/s: Types and Providers
    • Labels:
      None
    • Environment:

      CentOS/RHEL 7.4

    • Template:
    • Team:
      Platform Core
    • Sprint:
      Platform Core KANBAN
    • Method Found:
      Customer Feedback
    • Release Notes:
      New Feature
    • Release Notes Summary:
      Puppet now supports the payload_gpgcheck option to yum.
    • QA Risk Assessment:
      No Action

      Description

      Since RHEL 7.4 an new yum repo option is available to verify the payload of an rpm package.
      See here for the description of it.

        Attachments

          Activity

            jsd-sla-details-panel

              People

              • Assignee:
                Unassigned
                Reporter:
                MaxMustermann Max Mustermann
              • Votes:
                0 Vote for this issue
                Watchers:
                3 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:

                  Zendesk Support