Uploaded image for project: 'Puppet'
  1. Puppet
  2. PUP-8987

add resource_api gem to puppet gemspec

    XMLWordPrintable

Details

    • Improvement
    • Status: Closed
    • Normal
    • Resolution: Fixed
    • PUP 6.0.0
    • PUP 6.0.0
    • None
    • None
    • Needs Assessment

    Description

      Add the resource_api gem to the gemspec.

      Since the resource api is a part of puppet6, the puppet6 gem needs to pull it in as a dependency. This will remove developer's needs to manually request it in the module. (see step 3 in https://github.com/puppetlabs/puppet-resource_api#install-the-resource-api)

      Attachments

        Activity

          People

            branan Branan Riley
            david.schmitt David Schmitt
            Votes:
            0 Vote for this issue
            Watchers:
            8 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved:

              Zendesk Support