Uploaded image for project: 'Puppet'
  1. Puppet
  2. PUP-9052

Extracted modules should support puppet 6

    XMLWordPrintable

Details

    • Bug
    • Status: Closed
    • Normal
    • Resolution: Fixed
    • None
    • PUP 6.0.0
    • None
    • None
    • Not Needed
    • Needs Assessment

    Description

      Need to review extracted modules, bump min supported puppet version to >= 6, max supported puppet version to < 7, release to forge, and update puppet-agent components.

      Attachments

        Activity

          People

            melissa Melissa Stone
            josh Josh Cooper
            Votes:
            0 Vote for this issue
            Watchers:
            3 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved:

              Zendesk Support