Uploaded image for project: 'Puppet'
  1. Puppet
  2. PUP-9274

Documentation that clearly states the forward and backward compatibility statements between the Server and the Agent.

    XMLWordPrintable

    Details

    • Type: Task
    • Status: Closed
    • Priority: Normal
    • Resolution: Incomplete
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: Docs
    • Labels:
      None
    • Template:
    • Team:
      Coremunity
    • QA Risk Assessment:
      Needs Assessment

      Description

      I need a clear story on how the Puppet Server and the Agent interopibility.

      For example:

      We have a customer that is running a version of Puppet Server/Enterprise that uses agent 5.5.0.   But we ship an agent with our software based on 5.3.5.  The customer does not want to use our agent, they want to use the newer 5.5.0.   Our deployment code is stand alone, but it doesn't appear to work correctly using the newer version of Puppet Agent.

      Thank you

       

        Attachments

          Activity

            People

            Assignee:
            Unassigned Unassigned
            Reporter:
            dennis.collver@oracle.com Charles Collver
            Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:

                Zendesk Support