Uploaded image for project: 'Puppet'
  1. Puppet
  2. PUP-9928

New installers no longer needs puppetres.dll

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Normal
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: PUP 5.5.17, PUP 6.4.4, PUP 6.8.0
    • Component/s: None
    • Labels:
      None
    • Template:
      PUP Bug Template
    • Team:
      Night's Watch
    • Method Found:
      Needs Assessment
    • Release Notes:
      Not Needed
    • Release Notes Summary:
      As new installers no longer use puppetres.dll for processing event messages, this fix removes the file from the installer and the script that copies it.
    • QA Risk Assessment:
      Needs Assessment

      Description

      Following PA-2701, puppet agent no longer uses puppetres.dll as the EventMessageFile, so puppetres.dll should not be installed on versions containing this fix.

      To be merged together with PA-2701.

        Attachments

          Activity

            jsd-sla-details-panel

              People

              • Assignee:
                dorin.pleava Dorin Pleava
                Reporter:
                dorin.pleava Dorin Pleava
              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:

                  Zendesk Support