Uploaded image for project: 'Razor'
  1. Razor
  2. RAZOR-973

Spike: Update razor-server to use JRuby 9000

    Details

    • Type: Story
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: RAZOR 1.7.0
    • Component/s: Server
    • Labels:
    • Template:
    • Team:
      Platform OS
    • Sprint:
      Platform OS Kanban
    • QA Risk Assessment:
      Needs Assessment

      Description

      JRuby 1.7 is now EOL, so we should be updating to a more recent version.

      This is a ticket to investigate what it will take to make this transition.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                scott.mcclellan Scott McClellan
                Reporter:
                scott.mcclellan Scott McClellan
              • Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:

                  Zendesk Support