Uploaded image for project: 'R10K'
  1. R10K
  2. RK-37

Add --verbose flag to r10k version

    Details

    • Type: Improvement
    • Status: Closed
    • Priority: Normal
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: r10k 1.5.0
    • Component/s: None
    • Labels:
    • Template:
    • Story Points:
      1
    • Sprint:
      CODEMGMT 2015-03-25

      Description

      Adding a --verbose flag to r10k version that printed some additional information could really help with support and debugging issues. I recommend having it print the version of Ruby in use, the path to r10k, the path to the Ruby interpreter, and (on Ruby >=1.9) the default encoding.

        Attachments

          Issue Links

            Activity

              jsd-sla-details-panel

                People

                • Assignee:
                  Unassigned
                  Reporter:
                  eyoung@certifydatasystems.com Eli Young
                • Votes:
                  0 Vote for this issue
                  Watchers:
                  2 Start watching this issue

                  Dates

                  • Created:
                    Updated:
                    Resolved: