Uploaded image for project: 'Puppet Server'
  1. Puppet Server
  2. SERVER-1350

Update acceptance helper to run puppetdb tests against xenial

    Details

    • Type: Task
    • Status: Closed
    • Priority: Normal
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: SERVER 2.5.0
    • Component/s: Puppet Server
    • Labels:
      None
    • Template:
    • Sub-team:
    • Story Points:
      1
    • Sprint:
      Server Emerald 2016-06-01
    • Release Notes:
      Not Needed

      Description

      We think that we just pull packages from PC1 for puppetserver tests against puppetdb. As such, after puppetdb is released for xenial, we should bump https://github.com/puppetlabs/puppetserver/blob/46068b328b6e040bf7c4de732809e71760d91683/acceptance/lib/helper.rb#L61-L69 to include ubuntu-16

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                ruth Ruth Linehan
                Reporter:
                ruth Ruth Linehan
                QA Contact:
                Erik Dasher
              • Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:

                  Zendesk Support