Details

    • Type: Improvement
    • Status: Closed
    • Priority: Normal
    • Resolution: Duplicate
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: None
    • Labels:
      None
    • Template:
    • QA Risk Assessment:
      Needs Assessment

      Description

      Right now, there are conflicts with any gems that require Ruby 2.1 features

      eg. https://github.com/davealden/hiera-vault/issues/5

      Since the version of Ruby used within JRuby < 9k is 1.9.1, which is EOL, it would be nice to default to the newer JRUBY_JAR in the config setting

        Attachments

          Issue Links

            Activity

              jsd-sla-details-panel

                People

                • Assignee:
                  Unassigned
                  Reporter:
                  petems Peter Souter
                • Votes:
                  0 Vote for this issue
                  Watchers:
                  2 Start watching this issue

                  Dates

                  • Created:
                    Updated:
                    Resolved:

                    Zendesk Support