Details

    • Type: Sub-task
    • Status: Accepted
    • Priority: Normal
    • Resolution: Unresolved
    • Affects Version/s: None
    • Fix Version/s: SERVER 6.0.z
    • Component/s: None
    • Labels:
      None
    • Template:
    • Team:
      Froyo
    • QA Risk Assessment:
      Needs Assessment

      Description

      In order to better establish a naming convention for Puppet-specific auth extensions, we want to rename the new reserved extension for the CA CLI from `pp_cli_auth` to `pp_auth_ca_cli`. However, because we have already shipped stuff referring to the old name, when updating it we need to make sure that both names are supported.

      This ticket is to add code for this backwards-compatible change, and to update the shipped default auth.conf file to use the new name. These are both changes to FOSS puppetserver.

        Attachments

          Activity

            People

            • Assignee:
              Unassigned
              Reporter:
              maggie Maggie Dreyer
            • Votes:
              1 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:

                Zendesk Support