Uploaded image for project: 'Puppet Server'
  1. Puppet Server
  2. SERVER-254

support for pry-stack_explorer

    XMLWordPrintable

    Details

    • Type: Improvement
    • Status: Closed
    • Priority: Normal
    • Resolution: Won't Fix
    • Affects Version/s: None
    • Fix Version/s: SERVER 5.y
    • Component/s: Puppet Server
    • Labels:
      None
    • Template:
    • Team:
      Froyo

      Description

      Charlie Sharpsteen has indicated that this would be very useful for debugging. Sounds like it might require working up some JRuby support for http://rubygems.org/gems/binding_of_caller .

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              chuck Charlie Sharpsteen
              Reporter:
              chris Chris Price
              QA Contact:
              Erik Dasher
              Votes:
              0 Vote for this issue
              Watchers:
              5 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:

                  Zendesk Support