Uploaded image for project: 'Puppet Server'
  1. Puppet Server
  2. SERVER-2613

Create Debian 10 (buster) packages of puppetserver

    XMLWordPrintable

    Details

    • Template:
      PUP Bug Template
    • Team:
      Froyo
    • Method Found:
      Customer Feedback
    • Release Notes:
      New Feature
    • Release Notes Summary:
      We are now shipping Debian 10 packages for Puppet Server. Note that these packages require Java 11 to be installed, rather than Java 8.
    • QA Risk Assessment:
      Needs Assessment

      Description

      Please build puppetserver packages for Debian 10 (buster).

      They currently do not exist:

      Compare with the available Debian 9 (stretch) packages:

      Thanks.

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              Unassigned
              Reporter:
              kenyon Kenyon Ralph
              Votes:
              1 Vote for this issue
              Watchers:
              4 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:

                  Zendesk Support