Details

    • Type: Bug
    • Status: Closed
    • Priority: Normal
    • Resolution: Won't Fix
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: None
    • Labels:
    • Template:

      Description

      The hiera-mysql gem requires native extensions, and as such currently cannot be installed into the puppetserver.

      Currently, no extension-free alternative seems to exist.

        Attachments

          Activity

            People

            • Assignee:
              nwilson@ipcommerce.com Nick Wilson
              Reporter:
              lee Lee Lowder
              QA Contact:
              Erik Dasher
            • Votes:
              0 Vote for this issue
              Watchers:
              8 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Zendesk Support