Uploaded image for project: 'Puppet Server'
  1. Puppet Server
  2. SERVER-3096

Package puppetserver for Debian 11 (bullseye)

    XMLWordPrintable

Details

    • Bug
    • Status: Resolved
    • Normal
    • Resolution: Fixed
    • None
    • SERVER 7.6.0
    • None
    • None
    • Froyo
    • Needs Assessment
    • Needs Assessment

    Description

      Would it be possible to create packages for Debian 11 (bullseye)?

      Currently, I can only find packages for puppet-agent in:

      Thanks!

      Attachments

        Issue Links

          Activity

            People

              Unassigned Unassigned
              dmaes Dieter Maes
              Votes:
              8 Vote for this issue
              Watchers:
              14 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved:

                Zendesk Support