Uploaded image for project: 'Puppet Server'
  1. Puppet Server
  2. SERVER-3137

Enable debian-11-amd64 builds and testing for puppetserver

    XMLWordPrintable

Details

    • Task
    • Status: Resolved
    • Normal
    • Resolution: Done
    • None
    • SERVER 7.6.0
    • None
    • New Feature
    • Puppet Server is now packaged for Debian 11. It requires Java 11 to be installed.
    • Needs Assessment

    Description

      Attachments

        Issue Links

          Activity

            People

              maggie Maggie Dreyer
              tefoji tefoji
              Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved:

                Zendesk Support