Uploaded image for project: 'Puppet Server'
  1. Puppet Server
  2. SERVER-457

Get dujour working with Puppet Server 2.0.0 RC

    Details

    • Template:
    • Sub-team:
    • Story Points:
      1
    • Sprint:
      Server Jade 2015-04-15, Server Jade 2015-03-18, Server Jade 2015-04-01
    • Release Notes:
      Bug Fix

      Description

      This is a nice to have for puppetserver 2.0.0 RC but not a blocker. It is a blocker for GA.

      We need to bring Preben's improvements to the version check library at https://github.com/puppetlabs/puppet-server/pull/448 into the 2.0.0 branch as quickly as possible so that we can get good information about the RC versions.

      Aaron has said this is not a blocker for RC, but it should be fixed as soon as possible along the path to GA.
      ___
      Risk assessment: High (QA to perform Functional Review and to make an automated test)
      Probability: High (This feature has broken in the past)
      Severity: High (When this breaks, we don't get information back from the customers about what version of puppetserver is running.)

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                kevin.corcoran Kevin Corcoran
                Reporter:
                jeff Jeff McCune
                QA Contact:
                Erik Dasher
              • Votes:
                0 Vote for this issue
                Watchers:
                6 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:

                  Zendesk Support