Details

    • Type: Bug
    • Status: Closed
    • Priority: Normal
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: Puppet Server
    • Labels:

      Description

      For the 2.0.0 GA we need to make sure the acceptance test layout of ubuntu1404-64ma and ubuntu1404-64m-32a both work.

      The tests are currently failing on the pre-suite around here:

      Setting up puppetserver (2.0.0.SNAPSHOT.2015.03.19T1436-1puppetlabs1) ...
      /var/lib/dpkg/info/puppetserver.postinst: 3: /var/lib/dpkg/info/puppetserver.postinst: /usr/share/puppetserver/scripts/install.sh: not found
      

      The full run and failure in the pre-suite is available at Build #25

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                Unassigned
                Reporter:
                jeff Jeff McCune
                QA Contact:
                Erik Dasher
              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:

                  Zendesk Support