Details

      Description

      We're planning to do a second RC of puppetserver 2.0.0 on Wednesday the 25th.

      The version identifier doesn't matter, but it needs to be greater than 2.0.0-rc3 which was the first released RC.

      Whatever layouts are passing green in the puppet-server (master) 25: Integration Full Test Suite job will be released.

      Assuming PR's get merged, this should likely be:

      • redhat7
      • redhat6
      • ubuntu1404
      • ubuntu1204
      • debian7

      This means we'll likely have everything we plan to have for GA except for fedora20.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                jeff Jeff McCune
                Reporter:
                jeff Jeff McCune
              • Votes:
                0 Vote for this issue
                Watchers:
                3 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:

                  Zendesk Support