[PA-434] Windows Ruby 2.3 Support Created: 2016/07/27  Updated: 2017/05/23  Resolved: 2017/05/23

Status: Closed
Project: Puppet Agent
Component/s: None
Affects Version/s: None
Fix Version/s: puppet-agent 5.0.0

Type: Epic Priority: Normal
Reporter: Moses Mendoza Assignee: Unassigned
Resolution: Done Votes: 0
Labels: None
Remaining Estimate: Not Specified
Time Spent: Not Specified
Original Estimate: Not Specified

Issue Links:
Blocks
blocks PA-476 Update puppet-agent to use Ruby 2.4 Closed
blocks PA-402 Bump puppet-agent's vendored Ruby to 2.3 Closed
Epic Name: Windows Ruby 2.3 Support
Template:
Epic Status: To Do

 Description   

Epic to track issues related to supporting Ruby 2.3 on Windows



 Comments   
Comment by Moses Mendoza [ 2016/12/14 ]

moved back to 'developing' as we never shipped this

Comment by Josh Cooper [ 2017/05/22 ]

Moses Mendoza Since all tickets in this epic are resolved, and we have a separate epic for ruby 2.4, I think we can close this?

Comment by Moses Mendoza [ 2017/05/23 ]

yes

Generated at Wed Sep 30 00:31:55 PDT 2020 using Jira 8.5.2#805002-sha1:a66f9354b9e12ac788984e5d84669c903a370049.