[PDB-1610] 2.3.x Deprecation message for PostgreSQL < 9.4 Created: 2015/06/11  Updated: 2015/08/04  Resolved: 2015/06/30

Status: Closed
Project: PuppetDB
Component/s: None
Affects Version/s: None
Fix Version/s: PDB 2.3.6

Type: Task Priority: Normal
Reporter: Ken Barber Assignee: Unassigned
Resolution: Fixed Votes: 0
Labels: None
Remaining Estimate: Not Specified
Time Spent: Not Specified
Original Estimate: Not Specified

Issue Links:
Relates
relates to PDB-1592 retire support for postgres 9.3 Closed
Template:
Story Points: 1
Sprint: PuppetDB 2015-07-01

 Description   

Now that we've retired PostgreSQL < 9.4 for master, we should probably throw deprecation messages for stable now as well, however we need to be wary of the PE side of things since 9.2 is still supported for the pe-postgresql install for PE 3.8.



 Comments   
Comment by Ryan Senior [ 2015/06/16 ]

Beth Cornils this seems like a lot of work for not a lot of benefit. I'm moving this to the top of the backlog, if you think this is a big deal, let me know.

Generated at Tue Jun 25 08:43:45 PDT 2019 using JIRA 7.7.1#77002-sha1:e75ca93d5574d9409c0630b81c894d9065296414.