[PDK-1236] Update cri to 2.15.1 Created: 2018/11/13  Updated: 2019/03/26  Resolved: 2019/03/25

Status: Resolved
Project: Puppet Development Kit
Component/s: None
Affects Version/s: None
Fix Version/s: PDK 1.10.0

Type: Improvement Priority: Normal
Reporter: Bryan Jen Assignee: Unassigned
Resolution: Fixed Votes: 0
Labels: None
Remaining Estimate: Not Specified
Time Spent: Not Specified
Original Estimate: Not Specified

Issue Links:
Relates
relates to PDK-1170 PDK and R10K gems not installable at ... Resolved
Template:
Team: Puppet Developer Experience
Release Notes: Not Needed
QA Risk Assessment: Needs Assessment

 Description   

Investigate updating the cri dependency from 2.10.1 to 2.15.1.



 Comments   
Comment by David Schmitt [ 2019/03/22 ]

see https://github.com/puppetlabs/pdk/pull/638

Comment by Jesse Scott [ 2019/03/26 ]

Since we only loosened the range for now, I think we should hold off on including this in the release notes until we have a more complete fix post Ruby 2.1.9 deprecation/removal.

Generated at Wed Jan 22 03:53:14 PST 2020 using JIRA 7.7.1#77002-sha1:e75ca93d5574d9409c0630b81c894d9065296414.