[PUP-6674] Acceptance: amend pcore loader tests to cover complex catalog Created: 2016/09/02  Updated: 2017/03/01  Resolved: 2016/11/02

Status: Closed
Project: Puppet
Component/s: None
Affects Version/s: None
Fix Version/s: None

Type: Task Priority: Normal
Reporter: John Duarte Assignee: Unassigned
Resolution: Won't Do Votes: 0
Labels: None
Remaining Estimate: Not Specified
Time Spent: Not Specified
Original Estimate: Not Specified

Issue Links:
Duplicate
duplicates PUP-6603 Acceptance: Add test for puppet-generate Closed
Relates
relates to PUP-6653 Ruby types still loaded even when a P... Closed
Template:
Team: Puppet Developer Experience
Story Points: 3

 Description   

The existing pcore loader acceptance tests do not provide enough coverage as exhibited by PUP-6653. They need to be amended or expanded to ensure that the loading precedence does not regress.

See PUP-6653 for details



 Comments   
Comment by Eric Thompson [ 2016/11/02 ]

dupe

Generated at Sun Aug 09 23:45:52 PDT 2020 using Jira 8.5.2#805002-sha1:a66f9354b9e12ac788984e5d84669c903a370049.