[SERVER-2155] Remove JRuby 1.7 Created: 2018/03/20  Updated: 2019/07/16  Due: 2018/06/13  Resolved: 2018/07/30

Status: Closed
Project: Puppet Server
Component/s: Puppet Server
Affects Version/s: None
Fix Version/s: SERVER 6.0.0

Type: Epic Priority: Critical
Reporter: Patrick Carlisle Assignee: Unassigned
Resolution: Done Votes: 0
Labels: None
Remaining Estimate: Not Specified
Time Spent: Not Specified
Original Estimate: Not Specified

Issue Links:
Blocks
Epic Name: Remove JRuby 1.7
Template:
Team/s:
Froyo
Epic Status: Done
QA Risk Assessment: Needs Assessment

 Description   

In Server 6 we will only support JRuby 9k



 Comments   
Comment by Maggie Dreyer [ 2018/07/30 ]

Not sure if we'll get around to doing that, may want to move it out of there and resolve this.

Generated at Sat Jul 11 06:58:53 PDT 2020 using Jira 8.5.2#805002-sha1:a66f9354b9e12ac788984e5d84669c903a370049.