Update prismatic schema and plumbing dependencies (TK-194)

[TK-197] Update prismatic dependencies in trapperkeeper Created: 2015/04/09  Updated: 2015/05/22  Resolved: 2015/04/15

Status: Resolved
Project: Trapperkeeper
Component/s: None
Affects Version/s: TK 1.1.0
Fix Version/s: TK 1.1.1

Type: Sub-task Priority: Normal
Reporter: Dylan Paris Assignee: Chris Price
Resolution: Fixed Votes: 0
Labels: None
Remaining Estimate: Not Specified
Time Spent: Not Specified
Original Estimate: Not Specified

Issue Links:
Blocks
is blocked by TK-195 Update prismatic dependencies in trap... Resolved
is blocked by TK-196 Update prismatic dependencies in pupp... Resolved
Relates
relates to PDB-1439 PR (1356): (maint) Bump to latest tra... Closed
Template:
Sub-team: jade
Sprint: Server Jade 2015-04-15

 Description   

Update the plumbing and schema library dependencies to the latest stable versions.



 Comments   
Comment by Dylan Paris [ 2015/04/09 ]

I've got the work done on this, just need to push to github.

Comment by Chris Price [ 2015/04/15 ]

Released to clojars as v1.1.1:

https://clojars.org/puppetlabs/trapperkeeper/versions/1.1.1

Thanks, Dylan Paris!

Generated at Wed Oct 16 03:48:34 PDT 2019 using JIRA 7.7.1#77002-sha1:e75ca93d5574d9409c0630b81c894d9065296414.